Ecran Noir au lancement .

Voir le sujet précédent Voir le sujet suivant Aller en bas

Ecran Noir au lancement .

Message par Xelo/Petrol le Sam 4 Sep - 22:29

Bonjour, j'ai mis à jour ma carte graphique pour pouvoir faire fonctionner l'open bêta de FFXIV ( jeu ultra nul au passage ... à part les graphismes d'une finition que je n'ai jamais vu auparavant) car je ne pouvais pas avant que j'applique la mise à jour, ainsi j'ai pu tester ce jeu mais c'est après y avoir joué une heure que je ferme la fenêtre de jeu pour lancer Le Sacre de Lunedor, je clique sur "Commencer" et voilà ce que j'obtiens :

]http://nsa19.casimages.com/img/2010/09/05/100905112412681042.jpg

Voici les configs de ma carte graphique :
Au niveau du hardware :

Primary Adapter
Graphics Card Manufacturer Powered by ATI
Graphics Chipset ATI Radeon HD 4300/4500 Series
Device ID 954F
Vendor 1002

Subsystem ID 1613
Subsystem Vendor ID 1462

Graphics Bus Capability PCI Express 2.0
Maximum Bus Setting PCI Express 2.0 x16

BIOS Version 011.015.000.012
BIOS Part Number 113-AB80200-107-MI
BIOS Date 2009/06/24

Memory Size 512 MB
Memory Type HyperMemory

Core Clock in MHz 600 MHz
Memory Clock in MHz 500 MHz

Et au niveau software :

Driver Packaging Version 8.762-100803a-103691C-ATI

Catalyst™ Version 10.8

Provider ATI Technologies Inc.

2D Driver Version 8.01.01.1059

2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000

Direct3D Version 8.14.10.0775
OpenGL Version 6.14.10.10151
Catalyst™ Control Center Version 2010.0803.2125.36577


Si quelqu'un peut m'aider à régler ce problème:s ...

Merci d'avance.

Edit : j'ai oublié : Je suis à la même résolution et les autres configuration du genre qu'avant la màj de ma carte et tous les autres jeux que j'ai (counter/crossfire/s4/dragonica/guild wars etc..) n'ont aucun problèmes d'affichage, c'est juste sur Ragnarok :s

Xelo/Petrol

Messages : 72

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran Noir au lancement .

Message par Adun le Dim 5 Sep - 5:44

Tu as relancé le setup de ragnarok avant de lancer le jeu ?
avatar
Adun

Masculin Messages : 168
Age : 35
Localisation : Alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran Noir au lancement .

Message par Xelo/Petrol le Dim 5 Sep - 6:53

Oui j'ai fait toutes les configurations possibles dans le menu du Setup tout en m'assurant que c'était bien sauvegardé à chaque fois car j'utilise windows 7 et ça ne marche pas.

Sinon, j'ai remis le setup dans sa config antérieur au bug.

Xelo/Petrol

Messages : 72

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran Noir au lancement .

Message par Lunedor le Dim 5 Sep - 7:28

Il faut peut-être changer le mode de compatibilité et le lancer en mode 32 bits. (Click droit propriété / exécuter en ...)
avatar
Lunedor
Prophétesse
Prophétesse

Féminin Messages : 670

Voir le profil de l'utilisateur http://lunedor.1fr1.net

Revenir en haut Aller en bas

Re: Ecran Noir au lancement .

Message par Xelo/Petrol le Dim 5 Sep - 8:02

euh ça marche si j'ai windows edition familiale x64 ?? bref, je vais tester

Edit : Rien n'y change :s, je vais voir si je peux mettre la version précédente de ma carte graphique demain soir et j'éditerais pour vous tenir au courant.

Xelo/Petrol

Messages : 72

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran Noir au lancement .

Message par Kivah le Lun 6 Sep - 9:42

Dans le setup, tu n'as qu'une seule carte graphique qui apparait ?
avatar
Kivah

Féminin Messages : 32
Age : 105
Localisation : Payon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran Noir au lancement .

Message par Xelo/Petrol le Lun 6 Sep - 18:43

Bon j'ai pas réussi à réinstaller l'ancienne version des drivers donc :s sinon j'ai ces options là dans la première case : Direct 3D Hal / Direct 3D T&l Hal / ATI Radeon HD 43004500 series / Ati Radeon HD 43004500 series (deux fois j'ai ce choix en gros mais je l'ai tous testés et rien n'y change).

Xelo/Petrol

Messages : 72

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran Noir au lancement .

Message par Campanah le Lun 6 Sep - 19:13

Ta tenter de re DL le jeu ?

Campanah

Messages : 10

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran Noir au lancement .

Message par Xelo/Petrol le Mar 7 Sep - 4:18

Bah en faite je ne pense pas que ce soir au niveau du client de jeu en lui même mais sur les options de windows/carte graphique et les drivers. Sinon, j'ai désinstalé/réinstallé et tout mais rien n'y change.

Xelo/Petrol

Messages : 72

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ecran Noir au lancement .

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum